Zift Production - Intermittent Processing Issues
Incident Report for Zift
Resolved
This afternoon we experienced outages for Zift services utilizing HTTPS. This was due to an upstream network service provider issue stemming from an incorrectly configured router on their end. The issue has been resolved and we will continue to monitor.
Posted Jul 17, 2020 - 16:27 MDT
Monitoring
We have experienced intermittent connectivity issues. Some of our HTTPS services have been affected.

Services have been restored and we are currently monitoring the situation. If you have any questions please contact us support@ziftpay.com.
Posted Jul 17, 2020 - 15:45 MDT
This incident affected: Zift Production (MCI2) (Production Web Service Transaction API (secure.ziftpay.com/gates/xurl), Production Web Service OnboardingAPI (manage.ziftpay.com/gates/onboarding), Production Merchant Portal (manage.ziftpay.com), Production SFTP Batch Processing (sftp.ziftpay.com)), CSI Sandbox (MCI2) (CSI Sandbox Portal (portal-stage.csipay.com), CSI Sandbox Processing API (secure-stage.csipay.com), CSI Sandbox SFTP (sftp-stage.csipay.com), CSI Sandbox TMS (secure-stage.csipay.com), CSI Sandbox Terminal Cloud (cloud-stage.csipay.com)), CSI Production (MCI2) (CSI Production Processing API (secure.csipay.com - Pending Migration), CSI Production Portal (portal.csipay.com - Pending Migration), CSI Production SFTP (sftp.csipay.com - Pending Migration), CSI Terminal Cloud (cloud.csipay.com - Pending Migration), CSI Production TMS (secure.csipay.com - Pending Migration)), and Zift Sandbox (MCI2) (Sandbox Web Service Transaction API (sandbox-secure.zift.io), Sandbox Web Service Onboarding API (sandbox-portal.zift.io), Sandbox Merchant Portal (sandbox-portal.zift.io), Sandbox SFTP Batch Processing (sandbox-sftp.zift.io)).