Tokenization Service Errors
Incident Report for Zift
Resolved
Monitoring for this incident has concluded.
Posted Nov 11, 2019 - 12:33 MST
Monitoring
At approximately 9:30 pm ET today payment services were experiencing intermittent network issues related to tokenization services. As a result, some transaction and tokenization requests may have received a timeout error during the transaction. The issues has been identified and resolved. We are continuing to monitor this issue. If you have any questions regarding this incident please contact Zift at support@ziftpay.com
Posted Nov 09, 2019 - 21:38 MST
This incident affected: Zift Production (MCI2) (Production Web Service Transaction API (secure.ziftpay.com/gates/xurl)).