Upstream Processing Network Outages
Incident Report for Zift
Resolved
End of Impact

Upstream processing network issues have been resolved. The issue was related to a improperly configured circuit in an upstream processors network infrastructure. Technical resources have been dedicated to monitoring this to ensure stability of the newly installed circuit.
Posted Jan 03, 2019 - 14:56 MST
Monitoring
Impact: Some transactions may fail due to network outages outside of the Zift network and its upstream partners.

Actions Taken to Restore Service:

The incident appears to be a result of a high level Verizon network outage affecting multiple portions of the continental United States, primarily in the Northeast. Upstream processing partner technical resources have escalated the issue with Verizon, and are working to route traffic to other circuits to mitigate impact.

We will continue to monitor the performance and resolution and notify when outages have been mitigated or restored to full operation.
Posted Jan 03, 2019 - 12:16 MST
This incident affected: Zift Sandbox (SLC1) (Sandbox Web Service Transaction API (sandbox-secure.ziftpay.com/gates/xurl), Sandbox Web Service Onboarding API (sandbox-manage.ziftpay.com/gates/onboarding)) and Zift Production (SLC1) (Production Web Service Transaction API (secure.ziftpay.com/gates/xurl), Production Web Service OnboardingAPI (manage.ziftpay.com/gates/onboarding)).