Network Connectivity Issues MCI2
Incident Report for Zift
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 13:47 MDT
Monitoring
Network connectivity has been restored. We are currently monitoring the situations and investigating root cause.
Posted Mar 25, 2020 - 12:51 MDT
Investigating
We are investigating reports of network connectivity issues in our MCI2 data center. The following services are affected.

Transaction API
Onboarding API
SFTP batch processing
Merchant Portal

We are working with our network providers now to resolve the issue. We will update this ticket shortly./
Posted Mar 25, 2020 - 12:48 MDT
This incident affected: Zift Production (MCI2) (Production Web Service Transaction API (secure.ziftpay.com/gates/xurl), Production Web Service OnboardingAPI (manage.ziftpay.com/gates/onboarding), Production Merchant Portal (manage.ziftpay.com), Production SFTP Batch Processing (sftp.ziftpay.com)) and General (Network Infrastructure Pine Ridge, KS (MCI2)).