Intermittent Onboarding Issues
Incident Report for Zift
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 14:42 MST
Investigating
We are currently investigating reports of intermittent connectivity during merchant creation (onboarding) operations. Please report any issues related to onboarding connectivity or unexpected errors during the onboarding process to support@ziftpay.com
Posted Feb 25, 2020 - 08:33 MST
This incident affected: Zift Production (MCI2) (Production Web Service OnboardingAPI (manage.ziftpay.com/gates/onboarding)).