Processing Issues (SLC1)
Incident Report for Zift
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 10:12 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 30, 2020 - 09:31 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2020 - 09:27 MST
Identified
Tokenization slowness issues has been identified and fixed.
Posted Jan 30, 2020 - 09:27 MST
Update
We are continuing to investigate this issue.
Posted Jan 30, 2020 - 09:00 MST
Investigating
We are currently experiencing slowness issues with tokenizations services in our SLC1 data center. This may manifest as slow transaction processing or possibly a timeout during transaction or proxynization operations. We are looking into the issue now and will updates this ticket shortly.

Thanks,
Zift Team
Posted Jan 30, 2020 - 08:59 MST
This incident affected: Zift Production (MCI2) (Production Web Service Transaction API (secure.ziftpay.com/gates/xurl)).