Degraded Service
Incident Report for Zift
Resolved
This incident has been resolved.
Posted Jun 06, 2020 - 15:56 MDT
Update
We are continuing to monitor for any further issues.
Posted Jun 06, 2020 - 15:21 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2020 - 15:21 MDT
Identified
We have detected an issue effecting merchants processing on secure.ziftpay.com while secure.zift.io remains unaffected. Our network operations team is investigating the issue and will update this incident as it becomes available.
Posted Jun 06, 2020 - 14:01 MDT
This incident affected: Zift Production (MCI2) (Production Web Service Transaction API (secure.ziftpay.com/gates/xurl)).