Zift Reporting API issues
Incident Report for Zift
Resolved
This incident has been resolved. If you run into any issues accessing the reporting API please contact Zift at support@ziftpay.com
Posted Dec 06, 2019 - 11:08 MST
Identified
Our engineers are looking into issues related to our reporting API. The following calls are specifically affected.

Deposit List
Merchant Statement List

If you are using these API call you may experience intermittent availability. Our engineering team has identified the issues and is working to correct it as quickly as possible. If you have any questions please contact us support@ziftpay.com
Posted Dec 06, 2019 - 07:57 MST
This incident affected: General (Network Infrastructure Lehi, UT (SLC1)).