Transaction processing issues with proxynization
Incident Report for Zift
Resolved
Zift has completed its monitoring of the proxynization issues from 5/20. If you have any questions about this incident please contact Zift at support@ziftpay.com

Thanks,
Zift Team
Posted 4 months ago. May 21, 2019 - 09:00 MDT
Monitoring
The proxynization API issues have been identified and a fix has been implemented. We will continue to monitor and test the system related to this issue for the next several days. We will provide continued updates if there are additional adjustments that will need to be made.

Thank you for your patience and assistance.
Zift Team
Posted 4 months ago. May 20, 2019 - 16:18 MDT
Investigating
We have had reports from system integrators of transaction processing issues when using the proxynization API. The issue manifests as a CORS error in the user's browser. We are looking into this now and will update this ticket as we find out more.

Thanks,
Zift Team
Posted 4 months ago. May 20, 2019 - 12:34 MDT
This incident affected: Production (Production Web Service Transaction API (secure.ziftpay.com/gates/xurl)).