Zift Processing Issues (MCI1)
Incident Report for Zift
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 16:22 MDT
Monitoring
Processing services have been restored. We are continuing monitor the current situation and determining the root cause. If you have any questions in the meantime please contact us at support@ziftpay.com
Posted Apr 16, 2020 - 10:23 MDT
Investigating
We are currently experiencing processing issues in our MCI2 data center. The current issue affects processing on secure.zift.io and secure.ziftpay.com. We are looking into the problem and will update this ticket shortly.
Posted Apr 16, 2020 - 10:14 MDT
This incident affected: Zift Production (MCI2) (Production Web Service Transaction API (secure.ziftpay.com/gates/xurl)).