Processor Maintenance Notification - Sandbox
Incident Report for Zift
Resolved
This incident has been resolved.
Posted Oct 03, 2018 - 16:48 MDT
Monitoring
One of our upstream processors will be undergoing maintenance today during the hours of 1:30 PM MT - 2:00 PM MT. During this maintenance cycle the sandbox environment may unavailable for brief periods. If you have any questions please contact support@ziftpay.com.

Thank you,
Zift Team
Posted Oct 03, 2018 - 13:47 MDT
This incident affected: Zift Sandbox (SLC1) (Sandbox Web Service Transaction API (sandbox-secure.ziftpay.com/gates/xurl), Sandbox Web Service Onboarding API (sandbox-manage.ziftpay.com/gates/onboarding), Sandbox Merchant Portal (sandbox-manage.ziftpay.com)).