Processing Network Issues
Incident Report for Zift
Resolved
The issue in the processing network has been resolved.
Posted Mar 07, 2020 - 17:45 MST
Investigating
We are currently experiencing intermittent processing errors with one of our processing networks. This typically manifests as repeated declines with an unexpected reason code and after multiple attempts the transactions go through. We are working with the processor now to identify and resolve this issue.
Posted Mar 06, 2020 - 09:59 MST
This incident affected: Zift Production (MCI2) (Production Web Service Transaction API (secure.ziftpay.com/gates/xurl)).