Zift Production Transaction Slowness
Incident Report for Zift
Resolved
This incident has been resolved.
Posted Feb 02, 2020 - 00:09 MST
Monitoring
Upstream bank network issues have been identified and reported as fixed. We are continuing to monitor this issue.
Posted Feb 01, 2020 - 18:04 MST
Investigating
We are currently experiencing transaction slowness for some clients. We believe this is a bank processing network issue. This issue may manifest as an unexpected error when running a transaction or a transaction timeout. We will update this ticket shortly.

Thanks,
Zift Team
Posted Feb 01, 2020 - 17:56 MST
This incident affected: Zift Production (MCI2) (Production Web Service Transaction API (secure.ziftpay.com/gates/xurl), Production Upstream Bank and Processing Networks).