Zift Production - Intermittent Processing Issues
Incident Report for Zift
Resolved
This incident has been resolved.
Posted Jun 13, 2020 - 05:48 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2020 - 19:30 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2020 - 18:02 MDT
Investigating
We are currently experiencing intermittent processing issues. We are investigating root cause and will update this notice shortly. If you have any questions please contact us support@ziftpay.com.
Posted Jun 12, 2020 - 17:42 MDT
This incident affected: Zift Production (MCI2) (Production Web Service Transaction API (secure.ziftpay.com/gates/xurl), Production Web Service OnboardingAPI (manage.ziftpay.com/gates/onboarding), Production Merchant Portal (manage.ziftpay.com)).